EPGY logo
Certify Contact
 

Welcome to the EPGY Software Certification Page

The following checks will determine if your computer is able to run the EPGY courses. The EPGY Courses run on suitably configured Windows and Macintosh browsers. After running the certification, please check the list of requirements (below) to make sure your configuration is supported by EPGY.

This applet will certify an individual computer but will not make a permanent record at EPGY. If you would like to certify a school, please log in first. If you would like to certify as a registered EPGY individual student, please log in through the EPGY individuals' website.

Be sure to scroll down to see all information.

You must disable popup blocking. click here

Update your version of Java on Windows click here and Macintosh operating systems (click Apple logo then Software update).

Enable cookies on your browser. click here


Recommended System configuration.

Windows Macintosh Linux
Windows 7 or 8.1 Mac OS X 10.9 Ubuntu 12.04
Internet Explorer 11 Safari 7 Mozilla 27 or above
Adobe Flash Player 12.0.0.44 or above Adobe Flash Player 12.0.0.44 or above Adobe Flash Player 11.2
Java 7 Update 51 or above Java 7 Update 51 or above Java 7 Update 51 or above

Previous versions of the recommended software do function and are supported by Stanford EPGY. Our recommended versions provide the best experience and the most secure computing environment.

Java: If necessary, go to http://www.java.com and click "Do I have Java" to confirm that it is installed.

Adobe Flash Player: If necessary, go to http://get.adobe.com/flashplayer/ and follow the instructions to install it.

   
© EPGY 2001-2014